Autoworld
Autoworld.com.my  

Welcome Guest ( Log In | Register )

8 Pages V   1 2 3 > »   
Reply to this topicStart new topic
> Waja 1.8 Autobox Prob!
kevin6221
post Jul 6 2009, 09:29 PM
Post #1


Probation
*

Group: Members
Posts: 26
Joined: 30-March 09
Member No.: 85,519



i got problem with my waja 1.8 gearbox
the autobox light will lite up whenever i try to drive up to the hill. It cannot engage to higher gear. I have to stop and start the engine again.
any fixes to this problem?
Go to the top of the page
 
+Quote Post
loonghin
post Jul 7 2009, 08:26 AM
Post #2


Advanced
*

Group: Members
Posts: 76
Joined: 30-January 04
Member No.: 33,404



Please service your car by changing the ATF every 20,000 km. I had this problem in the past, now no issues. FYI Im also an NGV user, so its assumed have more headaches but till now 7 yr old car, the feeling is great. Also please fix yr ABS lighting up as well rite ? I had this done a of month back after delaying for nearly 3 years.
Go to the top of the page
 
+Quote Post
matkamil
post Jul 7 2009, 08:27 AM
Post #3


Road Warrior
**

Group: Members
Posts: 597
Joined: 31-December 06
From: Kuala Lumpur
Member No.: 63,220



QUOTE (kevin6221 @ Jul 6 2009, 09:29 PM) *
i got problem with my waja 1.8 gearbox
the autobox light will lite up whenever i try to drive up to the hill. It cannot engage to higher gear. I have to stop and start the engine again.
any fixes to this problem?


we have a few threads on this waja 1.8 gearbox problem. you just do a search and read up on it. So far we have these 3 common problems:

1. solenoid valve/sensor problem
2. TCU problem
3. Gearbox itself

take your pick suitable for your problem.


--------------------
No! Not Me!
Go to the top of the page
 
+Quote Post
MyProps
post Jul 8 2009, 08:56 AM
Post #4


Veteran
**

Group: Members
Posts: 215
Joined: 27-December 06
Member No.: 63,150



QUOTE (kevin6221 @ Jul 6 2009, 09:29 PM) *
i got problem with my waja 1.8 gearbox
the autobox light will lite up whenever i try to drive up to the hill. It cannot engage to higher gear. I have to stop and start the engine again.
any fixes to this problem?



change ATF.
Problem solv
Go to the top of the page
 
+Quote Post
mfj
post Jul 9 2009, 08:14 AM
Post #5


Driver
*

Group: Members
Posts: 41
Joined: 23-December 08
Member No.: 77,045



renaultmatic d3 syn is so smooth..

wink.gif
Go to the top of the page
 
+Quote Post
matkamil
post Jul 9 2009, 01:32 PM
Post #6


Road Warrior
**

Group: Members
Posts: 597
Joined: 31-December 06
From: Kuala Lumpur
Member No.: 63,220



QUOTE (mfj @ Jul 9 2009, 08:14 AM) *
renaultmatic d3 syn is so smooth..

wink.gif


According to ex-Proton mechanic/technician (he runs his own workshop now), ESSO ATF 4HP20-AL4 (LT71141) is better.


--------------------
No! Not Me!
Go to the top of the page
 
+Quote Post
miffy
post Jul 26 2009, 09:08 AM
Post #7


Advanced
*

Group: Members
Posts: 98
Joined: 22-February 03
Member No.: 25,356



"Also please fix yr ABS lighting up as well rite ? I had this done a of month back after delaying for nearly 3 years. "

Hi, where you fixed your ABS lighting & how much it costs??? I've been ignoring the lighting for somtime & is time to get it fix now. Thanks.

Cheers


--------------------

<< Miffy >>

Go to the top of the page
 
+Quote Post
loonghin
post Jul 31 2009, 10:18 PM
Post #8


Advanced
*

Group: Members
Posts: 76
Joined: 30-January 04
Member No.: 33,404



QUOTE (miffy @ Jul 26 2009, 09:08 AM) *
"Also please fix yr ABS lighting up as well rite ? I had this done a of month back after delaying for nearly 3 years. "

Hi, where you fixed your ABS lighting & how much it costs??? I've been ignoring the lighting for somtime & is time to get it fix now. Thanks.

Cheers


U check thru the old threads, there is someone by the user id kiamtiap , he's doing in freelance now my car is free of bugs.
Go to the top of the page
 
+Quote Post
arazakmy
post Aug 1 2009, 12:19 AM
Post #9


Tokyo Drifter
***

Group: Members
Posts: 2,905
Joined: 21-February 04
Member No.: 34,250



Have u check the gearbox mounting....sure koyak aready...means the sensor/selenoid not working well due to error of reading...so before you change anything..do check the mounting..then replace to new ones..

Enjoy driving!! smile_approve.gif


--------------------
MY WAJA 1.8 STILL MOVING STRONG
Go to the top of the page
 
+Quote Post
daifuku
post Aug 3 2009, 06:14 PM
Post #10


Road Warrior
**

Group: Members
Posts: 781
Joined: 16-September 05
Member No.: 52,209



QUOTE (arazakmy @ Aug 1 2009, 12:19 AM) *
Have u check the gearbox mounting....sure koyak aready...means the sensor/selenoid not working well due to error of reading...so before you change anything..do check the mounting..then replace to new ones..

Enjoy driving!! smile_approve.gif



Ellehh. bro razak
hehe, kau pun berfoya kat sini kah smile_tongue.gif
ingat kuat main amoi ja, haha kat sini pun ada jejak kau pula
apa macam? ada baik?
bila nak buat tt ni ? dah lama tak join gang lanun kat WPC tu..

tolong lah aku cari HID4300k yang murah, tapi quality ok
and power windows switch (master) ,ada ?

thanks. smile_thumbup.gif
Go to the top of the page
 
+Quote Post

8 Pages V   1 2 3 > » 
Reply to this topicStart new topic

 





RSS Lo-Fi Version  |  Powered By IP.Board © 2008  IPS, Inc Time is now: 23rd October 2014 - 10:25 PM