Autoworld
Autoworld.com.my  

Welcome Guest ( Log In | Register )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> WIRA 1.5M GLI - ENGINE MOUNTING
wfc8
post Mar 9 2006, 09:29 PM
Post #1


Advanced
*

Group: Members
Posts: 83
Joined: 15-February 03
Member No.: 25,202



Hi,

My old car wira 1.5GLI year 2000 haven a shaky sound during stay still
such as stop at the traffic light, stop at the junction etc especially
whenever the air con compressor startup the whole car like need to go for
disco . I do consult with some mech. some advise due to the timing , some
said due to the engine mounting, some was told the fuel injector bla,
bla ... I notice that most of the manual wira car have this problem which
do not find at those auto wira 1.5 . do you all agree with this.. Any
suggestion what shall i do, I did not require extra power for my car ,
ICE etc just need like the auto wira not shaky.... Please comments.....

TQ
Go to the top of the page
 
+Quote Post
maddriver
post Mar 9 2006, 10:29 PM
Post #2


Tokyo Drifter
***

Group: Members
Posts: 3,668
Joined: 3-September 03
Member No.: 29,686



che3ck your engine mountings & see to it that your car idle's within spec.
btw is your car fuel injected? if it is, check isc servo.
Go to the top of the page
 
+Quote Post
wfc8
post Mar 10 2006, 06:46 AM
Post #3


Advanced
*

Group: Members
Posts: 83
Joined: 15-February 03
Member No.: 25,202



Thanks Maddriver for the reply,
YES my WIRA was fuel injection but I dont know what is "isc servo"
Please advise further tq
Go to the top of the page
 
+Quote Post
ahboy
post Mar 10 2006, 01:19 PM
Post #4


White Lightning
***

Group: Members
Posts: 5,910
Joined: 20-October 02
Member No.: 23,122



Ur mech did not cheat on u bro, imho which is quite similar to ur mech
:-
1) engine mounting - no matter how good u tune ur engine, it still
vibrate.
2) Timing - Try to get ur mech to reset ur ecu n c how.
3) Very seldom fuel injector giving problem, did u change ur fuel filter
b4?
Go to the top of the page
 
+Quote Post
maddriver
post Mar 10 2006, 10:12 PM
Post #5


Tokyo Drifter
***

Group: Members
Posts: 3,668
Joined: 3-September 03
Member No.: 29,686



if your wira is NOT a siemens ecu-ed one, then u have a isc servo. that
controls the idling when u turn on or off the air con. one simple way to
check is when u turn on the air con, does the rpm go down & stay down, or
it drops but comes back to the point before it drops. if it does, then
the isc servo is doing it's job. if the rpm does down & stay down, then
there is a good chance that the isc servo is not working. go to a
mechanic that has a mut, i don't mean a dog:-P and check for error code.
Go to the top of the page
 
+Quote Post
eg8vti
post Mar 10 2006, 10:57 PM
Post #6


Taxi Driver
**

Group: Members
Posts: 254
Joined: 18-October 05
Member No.: 53,147



maddriver
hello,sorry im a honda civic eg8 owner,i having a same problem with u
guys,when i turn on my aircon,as u say the rpm drops but comes back to
the point before it drops,it happen when the cooling fan turn on
evertime,wat is this problem actually??i nid some help thanks!!
Go to the top of the page
 
+Quote Post
wfc8
post Mar 11 2006, 12:04 AM
Post #7


Advanced
*

Group: Members
Posts: 83
Joined: 15-February 03
Member No.: 25,202



Thanks Maddriver and Ahboy,
My rpm will drops and stay down when the air con is switch on OR whenever
the aircon cooling fan motor switch on. If in this case, the isc servo is
not working correct ? So who shall i looking for engine mech. or aircon
mech. ? Please advise ... Thank you very much.....
Go to the top of the page
 
+Quote Post
maddriver
post Mar 11 2006, 08:46 AM
Post #8


Tokyo Drifter
***

Group: Members
Posts: 3,668
Joined: 3-September 03
Member No.: 29,686



look for an engine mech that has a mut. he should be able to sort u out.
tuning might solve your problem, if your mech mas the mut, tell him that
the step is out.
Go to the top of the page
 
+Quote Post
ahboy
post Mar 11 2006, 06:47 PM
Post #9


White Lightning
***

Group: Members
Posts: 5,910
Joined: 20-October 02
Member No.: 23,122



MUT scanner - a type of *computer* to check ur engine, Not any mech hav
these scanner, i think proton price is much reasonable.

If ur tb faulty, dun waste ur money to change isc servo gears, change the
whole tb.
Go to the top of the page
 
+Quote Post
Dar
post Mar 11 2006, 07:58 PM
Post #10


N20 Soul
******

Group: Members
Posts: 34,554
Joined: 23-January 01
Member No.: 2,400



Yup check the tuning 1st before replacing the mounting. It's quite
unlikely the cause.
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic

 





RSS Lo-Fi Version  |  Powered By IP.Board © 2008  IPS, Inc Time is now: 23rd July 2014 - 07:22 AM